شماره تماس 02128422236

سلام خدمت شما دوستان و همراهان عزیز

مدتیه کاربران whmcs با ارور php is corrupted رو به رو میشن زمانی که قصد آپدیت به ورژن بالاتر یا نصب افزونه های جدید رو دارن.

این ارور به دلیل پایین بودن ورژن ionCube Loaders در php هاست و سرور ایجاد میشه و نه فقط برای whmcs بلکه ممکنه برای هر سیستم دیگه ای که نیاز به ورژن بالاتر ionCube Loaders داره ایجاد بشه. البته این ارور ممکنه به دلیل نبود اکستنشن های دیگری در PHP هم باشه اما با توجه به نبود مشکل قبلی در whmcs شما و وقوع مشکل در هنگام آپدیت یا نصب افزونه می تونه از ioncube باشه

اما برای رفعش باید چه کاری انجام بدیم؟

برای رفع این مشکل وارد پنل مدیریت WHM در سرور خود شوید و به بخش EasyApache 4 بروید

در این صفحه پکیجی که قبلا نصب کردید رو باید شخصی سازی کنید برای این کار بر روی Customize کلیک کنید

در صفحه جدید که برای شما باز می شود بر روی PHP Extensions کلیک کنید و سپس در قسمت جستجو عبارت ioncube را جستجو کنید

حالا در جلوی ورژن های PHP که ioncube10 نوشته شده دکمه خاکستری را بزنید تا آبی رنگ شود سپس بر روی Next کلیک کنید تا به مرحله آخر بروید و در مرحله آخر بر روی Provision کلیک کنید تا آپدیت انجام شود. منتظر بمانید تا پیغام پایان عملیات به شما نمایش داده شود حالا ioncube بر روی ورژن هایی از php که در این بخش انتخاب کردید نصب و آپدیت شده و ارور php is corrupted نیز رفع شده

موفق باشید

نویسنده : سامان قدری

تعداد بازید : 166

برچسب ها

اشتراک گزاری

پیام شما

ایده ها و نظرات خود را مطرح کنید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

جهت دریافت مشاوره همین حالا با ما تماس بگیرید

مرکز تماس
تلفن : 02128422236
ساعات پاسخ گویی
همه روزه از ساعت 9 صبح الی 10 شب
ایمیل
sell@saranhosting.com
Layer 1